MDN not Generating
Incident Report for StandUp Wireless
Resolved
ALL CLEAR
Posted Sep 12, 2024 - 17:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2024 - 16:45 EDT
Update
PWG advised they are still seeing intermittent issues. We will monitor the issue and send updates until we are confident it is resolved.
Posted Sep 12, 2024 - 16:45 EDT
Monitoring
We were experiencing temporary network issues, resulting in no MDN generation. We believe this to be resolved and will monitor. Thank you
Posted Sep 12, 2024 - 14:21 EDT
This incident affected: Enrollment Platform and StandUp Billing Platform.