CGM - Loading Issues
Incident Report for StandUp Wireless
Resolved
ALL CLEAR - CGM states this is resolved and we haven't seen any further issues. Thank you for your patience.
Posted Sep 06, 2024 - 15:53 EDT
Monitoring
Per CGM "Real time orders are now going through successfully without issues. Our team is continuing to troubleshoot the ecomm platform and as soon as we have an update, we will pass it along."
Posted Sep 06, 2024 - 13:45 EDT
Identified
Update from CGM "We are seeing increased errors on the ECP app and Ecomm platform. Our team is continuing to troubleshoot. As soon as we have more info, we will pass it along."
Posted Sep 06, 2024 - 13:22 EDT
Monitoring
Per CGM "We are now seeing some orders complete successfully. Our team is still reviewing to ensure the issue is fully resolved. Until that time, users may run into issues, but we are now seeing some positive signs of recovery. "
Posted Sep 06, 2024 - 12:30 EDT
Update
Per CGM "After further review, while the ecomm sites are up, users are currently having issues processing orders. Additionally, the ECP Web App is up, but users are currently having issues signing in and/or processing orders if they are able to sign in. Our team is investigating these issues..."
Posted Sep 06, 2024 - 11:35 EDT
Update
Resume sales. Users may experience intermittent login issues to CGM. All other systems are back up.
Posted Sep 06, 2024 - 11:24 EDT
Identified
Per CGM "Ecomm websites are currently up along with DMD, Middleware, Dashboard Reports and Review Queue. We are continuing to investigate issues with the ECP Application (app.cgmllc.net). It is currently accessible, but users may have issues signing in. As soon as we have another update, we will pass it along."
Posted Sep 06, 2024 - 11:19 EDT
Update
Please pause enrollments until further notice. This issue is ongoing, and the team is unable to audit orders as a result. Thank you.
Posted Sep 06, 2024 - 10:41 EDT
Investigating
CGM confirmed they are working on loading issues with multiple pages in the ECP. We'll provide updates as we get them.
Posted Sep 06, 2024 - 09:58 EDT
This incident affected: Enrollment Platform.